API Slow Response Times
Incident Report for Kraken.io
Resolved
All the issues with Kraken API are now resolved.
Posted almost 4 years ago. Mar 04, 2015 - 20:53 CET
Investigating
We're investigating an issue with long response times from the API
Posted almost 4 years ago. Mar 04, 2015 - 20:22 CET