Elevated API Errors
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 21:33 CET
Monitoring
We have resolved the issue and implemented a fix. Back to optimizing images.
Posted Nov 05, 2022 - 20:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2022 - 20:30 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 05, 2022 - 20:29 CET
This incident affected: Kraken.io API, Kraken.io Web Interface, Kraken.io Callback Service, and Kraken.io Homepage.