Network issues when connecting to Recurly
Incident Report for Kraken.io
Resolved
Recurly's networking issues appear to be resolved.
Posted over 4 years ago. Sep 09, 2014 - 14:55 CEST
Identified
Recurly (our payments provider) has identified the routing issue in their Data Center and is working towards a solution.
Posted over 4 years ago. Sep 09, 2014 - 09:15 CEST