Delays in Webhooks delivery
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 20, 2018 - 13:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 20, 2018 - 13:03 CET
Identified
Customers are experiencing delays in webhooks delivery. We're working on a fix.
Posted 4 months ago. Dec 20, 2018 - 12:48 CET
This incident affected: Kraken.io API.