Worker machines are becoming unresponsive
Incident Report for Kraken.io
Resolved
Our DC came under a network attack which has been taken care of. All services are operational at the moment.
Posted over 4 years ago. Aug 05, 2014 - 15:45 CEST
Investigating
We are currently experiencing and investigating network problems in our datacenter. API and Web Interface might not be reachable at the moment.
Posted over 4 years ago. Aug 05, 2014 - 15:25 CEST