Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 22, 2020 - 05:01 CET
Scheduled
We will be performing scheduled maintenance on Kraken.io infrastructure on the 22nd of February from 5am to around 7am. During this time, users can expect downtime.
Posted Feb 21, 2020 - 15:00 CET
This scheduled maintenance affected: Kraken.io API, Kraken.io Web Interface, Kraken.io Storage, Kraken.io Homepage, LiveChat Chat widget, and Recurly API.