WP plugin - degraded performance
Incident Report for Kraken.io
Resolved
The issue with the API has been fixed now.
Posted almost 4 years ago. Mar 09, 2015 - 16:22 CET
Investigating
We're currently investigating an issue with our WP plugin being unstable. Details will follow.
Posted almost 4 years ago. Mar 09, 2015 - 15:18 CET