Platform outage
Incident Report for Kraken.io
Resolved
We're back online
Posted about 2 years ago. Aug 08, 2017 - 22:50 CEST
Investigating
Our datacenter in Frankfurt is having a major outage (yes, again). Updates will follow.
Posted about 2 years ago. Aug 08, 2017 - 15:11 CEST