Callback Service Outage
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 20:57 CET
Update
We are continuing to investigate this issue.
Posted Dec 04, 2024 - 20:56 CET
Update
All systems operational with the exception of our Callback Service (Webhooks)
Posted Dec 04, 2024 - 19:28 CET
Investigating
We are currently investigation a major connectivity issue with out datacenter. We will keep you posted.
Posted Dec 02, 2024 - 16:05 CET
This incident affected: Kraken.io API, Kraken.io Web Interface, Kraken.io Callback Service, and Kraken.io Homepage.