[Billing] Some customers are unable to update their existing credit card information
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2019 - 18:01 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 24, 2019 - 17:52 CEST
Update
We have identified an intermediate workaround while Recurly and our card processor are still analysing the root cause. Customers who have valid cards rejected should contact support@kraken.io for a resolution.
Posted 12 months ago. Oct 26, 2018 - 20:48 CEST
Identified
We can reproduce the issue and have traced it to the payment gateway service. We are working with their support to locate the root cause.
Posted 12 months ago. Oct 26, 2018 - 19:00 CEST
Investigating
Some customers have reported that perfectly valid credit cards are being rejected. This matter has been escalated to our payment billing provider, @recurly, who admit that the problem is on their end and are working on a solution.
Posted 12 months ago. Oct 25, 2018 - 13:46 CEST
This incident affected: Recurly API.