Partial outage of Kraken Account
Incident Report for Kraken.io
Resolved
All services are back online.
Posted almost 4 years ago. Jan 05, 2015 - 20:38 CET
Investigating
Our payment service provider (Recurly) is experiencing issues with the API. Kraken Account which relies on Recurly's API will be unavailable for now.
Posted almost 4 years ago. Jan 05, 2015 - 20:30 CET