Networking Issue
Incident Report for Kraken.io
Resolved
The networking issue was ISP-related, and has been resolved.
Posted Oct 28, 2024 - 11:43 CET
Investigating
We are experiencing some strange network flapping with our main datacenter. All hands are on deck, and we hope to get this resolved shortly. Please bear with us.
Posted Oct 28, 2024 - 02:23 CET
This incident affected: Kraken.io API.