Webhooks timeouts due to maintenance issue
Incident Report for Kraken.io
Monitoring
A fix has been implemented and we are currently monitoring for potential issues. If you are still experiencing any problems you can reach us on chat here: https://lc.chat/now/4912161/
Posted Feb 12, 2020 - 17:54 CET
Identified
We are aware that some users might still experience delays with webhooks. Our engineers are working to resolve the issue.
Posted Feb 12, 2020 - 16:04 CET
Monitoring
A fix has been implemented and since that we received no failing logs. We are continuing to monitor for potential issues.
Posted Feb 11, 2020 - 09:33 CET
Investigating
Some users might experience some delays with webhooks. We are currently investigating the issue. Stay tuned!
Posted Feb 10, 2020 - 14:07 CET
This incident affects: Kraken.io API.