Web Interface PRO not responding
Incident Report for Kraken.io
Resolved
An internal component unexpectedly locked up and disconnected the service from load balancing. Normal service has been restored. Kraken.io API services have not been affected.
Posted about 1 month ago. Nov 08, 2018 - 09:10 CET
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Nov 08, 2018 - 08:44 CET
This incident affected: Kraken.io Web Interface.