API back up
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 19:50 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 19:19 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 19:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 19:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 18:57 CET
Update
Update 1: resolved an issue on the storage servers, where NodeJS was locked down on incompatible version during deployment, which broke actual storage in file system for things using our short-term storage
Posted Nov 20, 2019 - 18:45 CET
Investigating
We're back to fixing a failed deployment.
Posted Nov 20, 2019 - 17:40 CET
This incident affected: Kraken.io API.