Platform outage
Incident Report for Kraken.io
Resolved
We're back online
Posted almost 2 years ago. Aug 02, 2017 - 21:04 CEST
Investigating
Our datacenter in Frankfurt is having a major outage. Updates will follow.
Posted almost 2 years ago. Aug 02, 2017 - 19:37 CEST