API - Degraded Performance
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted Nov 16, 2019 - 03:45 CET
Update
Everything is running normally once again. We are continuing to monitor the situation and will publish a postmortem in the next 24 hours.
Posted Nov 15, 2019 - 23:22 CET
Investigating
Due to unusually high demand, our cluster's performance has been degraded, with some requests failing. We are in the process of provisioning new machines which should be completed within the next two hours.
Posted Nov 15, 2019 - 15:29 CET
This incident affected: Kraken.io API and Kraken.io Web Interface.