API Storage Outage
Incident Report for Kraken.io
Resolved
All issues with Storage machines have been now resolved.
Posted about 2 years ago. Sep 29, 2016 - 01:00 CEST
Investigating
We're currently investigating intermittent connectivity issues with API Storage machines.
Posted about 2 years ago. Sep 29, 2016 - 00:13 CEST