API workers degraded
Incident Report for Kraken.io
Monitoring
A new switch has been deployed allowing API workers to communicate with you, we will keep on monitoring for a bit.
Posted Mar 31, 2021 - 17:27 CEST
Identified
Defective ports on a network switch caused API workers to "flap". We switched over to new switch hardware, API is fully functional.
Posted Mar 31, 2021 - 17:26 CEST
Investigating
We are seeing issues with some API workers having trouble to rejoin the pool to accept images. Investigating.
Posted Mar 31, 2021 - 13:55 CEST
This incident affects: Kraken.io API.