Investigating API issue

Incident Report for Kraken.io

Resolved

This incident has been resolved.
Posted Nov 21, 2019 - 19:11 CET

Investigating

We are experiencing intermittent problems with hanging upload requests and are working to resolve this issue ASAP. Please stay tuned.
Posted Nov 21, 2019 - 11:19 CET
This incident affected: Kraken.io API.