API instability issues
Incident Report for Kraken.io
Resolved
All the issues with the API machines have been resolved.
Posted almost 4 years ago. Jan 04, 2015 - 00:27 CET
Investigating
We're investigating API instability issues due to a faulty hardware.
Posted almost 4 years ago. Jan 03, 2015 - 14:51 CET