Problems with our database machines
Incident Report for Kraken.io
Resolved
Situation is back to normal. Failing machine has been removed from the pool.
Posted over 4 years ago. Aug 06, 2014 - 21:25 CEST
Investigating
We're experiencing problems with our database machines. API might be unstable at the moment.
Posted over 4 years ago. Aug 06, 2014 - 20:50 CEST