Kraken.io API - Degraded Performance
Incident Report for Kraken.io
Resolved
All DB-related issues have been now resolved
Posted over 3 years ago. Sep 01, 2015 - 13:14 CEST
Investigating
We are currently investigating an issue with db connections timing out
Posted over 3 years ago. Sep 01, 2015 - 10:39 CEST