Platform outage
Incident Report for Kraken.io
Resolved
We're back online.
Posted about 2 years ago. Aug 29, 2017 - 22:16 CEST
Investigating
Our datacenter in Frankfurt is having a major outage. Updates will follow.
Posted about 2 years ago. Aug 29, 2017 - 17:39 CEST