Our API Backend is currently down. We are working diligently to find the root cause.

Incident Report for Kraken.io

Resolved

This issue has been solved. We shall update this space with a post mortem within the next 24 hours
Posted Sep 17, 2019 - 04:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 10:15 CEST

Update

Our API is back up, meanwhile we continue to build a picture of what happened.
Posted Sep 16, 2019 - 08:22 CEST

Investigating

We are currently investigating this issue.
Posted Sep 16, 2019 - 04:04 CEST
This incident affected: Kraken.io API.