We're experiencing connectivity issues with our worker and API machines.
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted over 4 years ago. Aug 16, 2014 - 19:31 CEST
Investigating
We are currently investigating this issue.
Posted over 4 years ago. Aug 16, 2014 - 14:27 CEST