API and Web Interface issues
Incident Report for Kraken.io
Resolved
All issues are now resolved. Sorry for the inconvenience.
Posted over 4 years ago. Apr 01, 2014 - 00:01 CEST
Identified
Contacted our hosting provider. They have a power malfunction and are currently working on resolving the issue.
Posted over 4 years ago. Mar 31, 2014 - 23:38 CEST
Investigating
We're experiencing a networking issue with API and Web Interface machines.
Posted over 4 years ago. Mar 31, 2014 - 23:24 CEST