Webhooks: processing delays in emptying in the queue
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 19, 2018 - 19:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Oct 19, 2018 - 16:07 CEST
Investigating
We are observing occasional large delays (up to 30 minutes in cases) in processing callbacks and are currently investigating.
Posted about 2 months ago. Oct 19, 2018 - 15:37 CEST
This incident affected: Kraken.io API.