API unavailabity
Incident Report for Kraken.io
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 15:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2021 - 09:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2021 - 08:52 CET
Investigating
We are currently investigating this issue.
Posted Jan 24, 2021 - 06:38 CET
This incident affected: Kraken.io API, Kraken.io Web Interface, Kraken.io Callback Service, and Kraken.io Storage.