API upload issues
Incident Report for Kraken.io
Resolved
Closing this, as monitoring did not reveal any further issues.
Posted Nov 01, 2020 - 13:31 CET
Monitoring
A fix has been deployed and API usage is fully functional. We'll keep monitoring the situation.
Posted Oct 21, 2020 - 14:44 CEST
Identified
Problem has been identified. We'll issue rolling restarts on our processing pools.
Posted Oct 21, 2020 - 14:22 CEST
Investigating
We are seeing issues with uploads to the API. URL fetching is not impacted. Investigating the issue.
Posted Oct 21, 2020 - 13:51 CEST
This incident affected: Kraken.io API.